SELECT West Service Interruption
Incident Report for IP Access
Resolved
This incident has been resolved.
Posted May 13, 2021 - 04:22 UTC
Monitoring
Now that services have been restored we are beginning root cause analysis and will post more details as they are available.
Posted May 12, 2021 - 22:28 UTC
Identified
The issue has been identified and service has been restored.
Posted May 12, 2021 - 22:21 UTC
Investigating
SELECT West is experiencing a service interruption. The Network Operations team is actively investigating the cause and working to restore service. 

Service on SELECT East remains unaffected.
Posted May 12, 2021 - 22:08 UTC
This incident affected: SELECT West.