IP Access Scheduled Maintenance – Network Software Updates (ASH, LAX, HNL)

Scheduled for Jan 29, 03:00 - 04:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 14, 2026 - 00:40 UTC

Scheduled

IP Access network operations team will perform scheduled network software updates in the Ashburn, Los Angeles, and Honolulu regions. This maintenance is part of our security update process to maintain service performance and infrastructure compliance.

No customer action is required.

Expected Impact:
Customers in the affected regions may experience brief service interruptions during the 60‑minute maintenance window.
Posted Jan 14, 2026 - 00:38 UTC
This scheduled maintenance affects: OneWeb Network Services, Ashburn POP (IAD), Los Angeles POP (LAX), and Honolulu POP (HNL).