SELECT East service degradation
Incident Report for IP Access
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 18:31 UTC
Monitoring
Service on SELECT East has returned to nominal. The Network Operations team will continue to monitor.
Posted Jun 05, 2023 - 17:29 UTC
Identified
The satellite operator has confirmed that the noise floor is raised and is affecting remote terminal performance. They are actively working to resolve the issue,
Posted Jun 05, 2023 - 17:00 UTC
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 16:51 UTC
Investigating
SELECT East (SES2) is experiencing a service degradation. The Network Operations team is actively investigating the cause and working to restore service.

Service on SELECT West (G18) remains unaffected.

We will provide an update as soon as possible.
Posted Jun 05, 2023 - 16:50 UTC
This incident affected: SELECT East.