SELECT East Service Interruption
Incident Report for IP Access
Resolved
This incident has been resolved.
Posted Apr 11, 2022 - 23:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 11, 2022 - 23:08 UTC
Monitoring
Now that services have been restored we are beginning root cause analysis and will post more details as they are available.
Posted Apr 11, 2022 - 22:32 UTC
Identified
The issue has been identified and service has been restored.
Posted Apr 11, 2022 - 22:24 UTC
Investigating
SELECT East (SES2) is experiencing a service interruption. The Network Operations team is actively investigating the cause and working to restore service.

Service on SELECT West (G18) remains unaffected.

We will provide an update as soon as possible.
Posted Apr 11, 2022 - 22:13 UTC
This incident affected: SELECT East.