SELECT West Service Interruption
Incident Report for IP Access
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 22:11 UTC
Monitoring
Service remains stable. The Network Operations team will continue to carefully monitor.
Posted Oct 26, 2022 - 17:52 UTC
Identified
The issue has been identified and service has been restored.
Posted Oct 26, 2022 - 16:14 UTC
Investigating
SELECT West is experiencing a service interruption.

The Network Operations team is actively investigating the cause and working to restore service.

Service on SELECT East remains unaffected.
Posted Oct 26, 2022 - 15:52 UTC
This incident affected: SELECT West.