IP Access Voice Services - Intermittent inbound calling failures
Incident Report for IP Access
Resolved
The affected upstream voice provider has reported the incident resolved.
Posted Sep 28, 2021 - 00:31 UTC
Monitoring
We are currently observing normal inbound calling behavior. We will continue to actively monitor.
Posted Sep 27, 2021 - 23:35 UTC
Update
Improved inbound calling service has been recently observed. The affected upstream voice provider is continuing to investigate the issue. We will continue to actively monitor.
Posted Sep 27, 2021 - 21:54 UTC
Update
Our upstream voice provider is continuing to investigate the issues with inbound calling.
Posted Sep 27, 2021 - 20:19 UTC
Investigating
A major upstream voice carrier is currently investigating an incident impacting Voice and Messaging Services. 
IP Access Voice services are experiencing intermittent inbound calling failures. All teams are actively engaged. No ETA at this time. We will provide an update once we have received word that the issue has been resolved.
Posted Sep 27, 2021 - 19:28 UTC
This incident affected: RedPHONE and IPA Voice.